AutoMapper support for ASP.NET 5.0 and ASP.NET Core 5.0

added by Thomas Levesque
2/2/2015 9:39:06 PM

2 Kicks, 407 Views

In the vein of "supporting all the frameworks", I've extended AutoMapper to support ASP.NET 5.0 and CoreCLR (aspnetcore50). For those that are counting, I'm up to 11-12 different platforms supported, depending on how you tally: aspnet50 aspnetcore50 MonoAndroid MonoTouch net40 portable-windows8+net40+wp8+sl5+MonoAndroid+MonoTouch portable-windows8+net40+wp8+wpa81+sl5+MonoAndroid+MonoTouch sl5 windows81 wp8 wpa81 Xamarin.iOS10 This one was a bit difficult to push out, I wound up creating two separate solutions, compiling both separately, and then creating a single NuGet package from the output of both.


0 comments