How to force NPM to use latest version of TypeScript