Docker-Compose API too old for Windows?

added by DotNetKicks
1/17/2017 7:39:41 PM

1 Kicks, 725 Views

I was working on some code with a Docker Windows container today and ran into this error message: ERROR: client version 1.22 is too old. Minimum supported API version is 1.24, please upgrade your client to a newer version What the heck is that?


0 comments