Dan Mincu, you are doing something wrong: the solution should be using the 2.0

added by DotNetKicks
3/29/2017 1:20:19 PM

1 Kicks, 154 Views

Dan Mincu, you are doing something wrong: the solution should be using the 2.0 (dotnet core) prerelease version of the Microsoft Orleans Packages, not 1.4.0. You should have the 1.0.0 version of the dotnet sdk in your path. Running "dotnet restore" should then install the orleans packages from the Orleans prerelease nuget feed ( https://dotnet.myget.org/F/orleans-prerelease), that is configured in the nuget.config file.


0 comments