Error Upgrading to Visual Studio 2017 15.1 - Unable to do .NET Core/ASP.NET Core Development

added by DotNetKicks
4/7/2017 12:54:41 PM

1 Kicks, 304 Views

I got an error when upgrading to Visual Studio 2017 15.1 where it wouldn't install the .NET Core workload. This prevented me from opening ASP.NET Core projects. The product failed to install the listed workloads and components due to one or more package failures. Incomplete workloads .NET Core cross-platform development (Microsoft.VisualStudio.Workload.NetCoreTools,version=15.0.26323.1) ASP.NET and web development...


0 comments