Require License Acceptance Support in PowerShellGet

added by DotNetKicks
10/22/2017 7:59:24 PM

1 Kicks, 253 Views

PowerShellGet version 1.5.0 has added support for module publishers to require explicit license acceptance from users before installing a module. This feature has been requested by several of our partners, in order to meet their legal requirements.


0 comments