Do Not Use Telerik DNN Modules With DotNetNuke 5.2.1

added by mynetnuke
1/6/2010 2:23:03 AM

1 Kicks, 65 Views

I have been trying to install Telerik DNN Modules Trial zip package over a fresh DotNetNuke 5.2.1 installation. However, it keeps me away from it.


0 comments