Configuration error, targetFramework 4.7

added by DotNetKicks
3/8/2018 1:00:01 PM

1 Kicks, 269 Views

I was deploying some code to one of my IIS servers and got this YSOD as seen in Figure 1. I had coded in Visual Studio 2017 with the .NET Framework 4.7 targeted from my ASP.NET Web Forms application I wrote. Figure 1, Server Error, targetFramework="4.7" I like to look at the version of the...


0 comments