ValidateInput Attribute Doesn't Work in ASP.NET 4.0

added by jconley
4/23/2010 11:51:31 AM

0 Kicks, 119 Views

There is an issue with ASP.NET 4.0 and ASP.NET MVC 1 or 2 that causes the ValidateInput attribute, used to allow 'unsafe' content in requests, to no longer work. Here's a quick workaround.


0 comments