Platform required for .NET Framework supports

added by composeme
9/14/2010 11:51:42 AM

1 Kicks, 61 Views

Microsoft .NET Framework is not supportable on all platform of operating system. Window server 2008 Core and Window Server 2008 R2 are not supports .Net Frame work version 4 is not supported. Below is the Microsoft msdn link where you can find the all list of operating system name which supports .Net Framework and which are not supports .Net Framework. Also List of hardware requirement which required for .Net Framework to develops the Application.


0 comments