ASP.NET MVC4 Installer is incompatible with Microsoft .NET Framework 4

added by JefClaes
2/19/2012 9:55:42 AM

0 Kicks, 55 Views

I tried installing ASP.NET MVC4 beta today, but seconds into the installation the WebPI already halted the process.


0 comments