.NET Framework versions used in Verint Community

added by DotNetKicks
7/8/2019 4:36:30 PM

169 Views

If your creating a plugin for Verint Community (aka Telligent Community) you need to use the .NET Framework version of the lowest version you want to support. This is because DLLs built using older frameworks can be run by newer ones, but not the other way around.


0 comments