Announcing Entity Framework Core 5.0 Preview 5 | .NET Blog

added by DotNetKicks
6/10/2020 10:39:25 PM

611 Views

Jeremy Today we are announcing the fifth preview release of EF Core 5.0. The fifth previews of .NET 5 and ASP.NET Core 5.0 are also available now. The previews of EF Core 5.0 require .NET Standard 2.1. This means: EF Core 5.0 runs on .NET Core 3.1; it does not require .NET 5.


0 comments