Old MvvmCross versions and Android 10 Play Store requirement

added by Paul Wheeler
8/19/2020 4:23:34 PM

493 Views

I have gotten questions from multiple people, about versions of MvvmCross prior to version 6.4.1. What they can do about being forced to target Android 10, API 29, or newer from November 2nd, when Google stops accepting updates to Apps targeting lower API levels.


0 comments