Google Cloud Functions Supports .NET Core 3.1 (but not .NET 5)