Running .NET Core Apps on a Framework other than Compiled Version?

added by DotNetKicks
6/16/2021 3:45:10 PM

712 Views

I get asked frequently about whether a lower version of .NET Core will run on a machine that only has a more recent version of the .NET Core runtime installed. The short answer is 'No it won't run' but there are a few nuances to this simple answer.


0 comments