Please stop lying about .NET Standard 2.0 support!

added by DotNetKicks
2/22/2022 10:26:09 AM

321 Views

This post is a bit of a rant about an issue I've been fighting against more and more recently: NuGet packages lying about supporting .NET Standard 2.0 when they don't, because they don't work on .NET Core 2.x/3.0. When Microsoft first released .NET Core 1.0, it only contained a small selection of the APIs available in .NET Framework at the time.


0 comments