Entity Framework Pitfalls – Migrations Require .NET 4.5